Slight oddity with E-M10 playback magnification via rear dial?

Started 9 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Helen
Veteran MemberPosts: 3,036
Like?
Slight oddity with E-M10 playback magnification via rear dial?
9 months ago

I am just getting to know an E-M10 and spotted a slightly odd bit of behaviour, at least with mine.  I wondered if anybody else experiences this?

If (as I tend to do by habit) I magnify an image - either in instant review or proper playback - with the rear dial, one click of the dial towards magnify from the unmagnified image seems to vary in its effect - sometimes it goes to 2x, sometimes straight to 14x and sometimes somewhere inbetween.

I know it could well be an intermittency in the dial contact or something, but the strange thing is that so far at least, this is the only instance in which it "acts up".  It seems to depend on where in its travel the dial is: if I ensure I start from one point on the dial, it will pick that particular magnification for the first click of the dial every time; start from somewhere else and it will consistently produce a different magnification for the first click.  If I turn it several steps to magnify or zoom out, it always goes in the expected one-step alterations, and nothing weird seems to happen with the dial when it is changing any other settings, either.  No flicking back and forth, jumping steps or anything (so far, touch wood!).  That makes it feel a bit more like a firmware oddity.

Anybody else see this phenomenon?  I can easily avoid it by using the touchscreen for this purpose, of course, except if I'm looking in the EVF.

Olympus OM-D E-M10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow