How to get rid of white zoom box on playback omd1

Started 5 months ago | Discussions thread
Bob657
Regular MemberPosts: 397Gear list
Like?
Re: How to get rid of white zoom box on playback omd1
In reply to dfstarman, 5 months ago

I don't know if this is the issue, but if you're shooting raw and using DTC, it will show the box every time.  Otherwise, try hitting the Info button and changing settings there, it may help.

-- hide signature --

Bob G

 Bob657's gear list:Bob657's gear list
Olympus OM-D E-M5 Olympus E-M1 Olympus Zuiko Digital ED 50-200mm 1:2.8-3.5 SWD Panasonic Lumix G X Vario 35-100mm F2.8 OIS Olympus 12-40mm F2.8
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow