Panic stations

Started 9 months ago | Photos thread
steephill
Veteran MemberPosts: 9,218
Like?
ISO100
In reply to dartmoorman, 9 months ago

Sounds like you have highlight and/or shadow protection selected in the dynamic range menu setting. Disable these and you will get ISO100 again.

-- hide signature --

Steve

www.pbase.com/steephill

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow