A7/A7R Light leaks reported + White Orbs issue?

Started 7 months ago | Discussions thread
sean lancaster
Veteran MemberPosts: 5,335Gear list
Like?
Re: Leak confirmed on my A7 (1 photo)
In reply to ferrellmc, 6 months ago

ferrellmc wrote:

GaryW wrote:

captura wrote:

0xDEADBEEF wrote:

I can reproduce pretty much the same image with my FE 55mm and shining my LED flashlight at the side of the mount while taking a long exposure photo with len cap on. It is little disturbing. ;(

-- hide signature --

-Dominik

Just don't take any long exposures, and you'll be fine.

Even if you take any long exposures, you'll be fine, as long as you don't shine a flashlight around the mount. This appears to be a completely artificial problem.

-- hide signature --

Gary W.

Actually it's not only long exposures. I did a little test @ 1/60 sec ISO 800 with strobes in the room. The problem is not "artificial" but it's NOT something to panic over either. It's easily corrected with a hair tie. Go to the bottom of the post here and see what 1/60 sec ISO 800 looks like.

http://beforethecoffee.com/2014/03/03/sony-a7-a7r-light-leaks/

Thanks.

I wasn't concerned when I thought this would only come up during long exposures. But now that I see it can happen with faster shutter speeds, I am considering sending my A7 back and waiting until Sony sells them fixed or provides a new model in the future. I still haven't sold my 6D. Hmmm.

 sean lancaster's gear list:sean lancaster's gear list
Sony Alpha NEX-5N Sony Alpha 7 Voigtlander 35mm F1.2 Nokton Sony FE 55mm F1.8 +2 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow