HELP!!! K3 misbehAving OR I may be confused

Started 9 months ago | Discussions thread
breeze_of_wind
Senior MemberPosts: 1,052Gear list
Like?
Re: yes there is an answer -- thank you to the great folks here on Pentax SLR talk
In reply to steelski, 9 months ago

steelski wrote:

I can not believe that nobody knows what the result the OP is getting is from. Even Mike is wrong....

The answer........ Its the cross process settings. go to your quick menu and disable the option.
Does this look familiar.....

http://www.ephotozine.com/articles/pentax-k-x-hands-on-preview-12172/images/pentax_kx_cross1.jpg

Hi everyone

So many of you stepped to the plate -- a most sincere thank you from Thailand, half way around the world from my Massachusetts home.  I was stumped.  Thought I had tried everything.  The key characteristic was that one image would be fine, others varied.  I sat around for hours changing every setting I could thin of.  Unfortunately I never thought of the CROSS PROCESSING SETTINGS.   Steeelski did and to him I say thanks, and to all of you I am indebted.

This is my third Pentax -- loved thm all.  I have had great luck with the K3 (see my recent shots from an African safari).   I just knew (or hoped) that I had done something stupid.  Well I did and now all is back to normal.

Thanks again to All of you

JOHN MORRIS

 breeze_of_wind's gear list:breeze_of_wind's gear list
Pentax K20D Pentax K-5 Pentax K-3 Pentax smc DA* 16-50mm F2.8 ED AL (IF) SDM Pentax smc DA* 50-135mm F2.8 ED (IF) SDM +8 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow