A7r Annoying Me

Started 5 months ago | Discussions thread
GeoffM007
Junior MemberPosts: 41Gear list
Like?
Re: A7r Annoying Me
In reply to djp58, 5 months ago

djp58 wrote:

I have had my A7R since Christmas. When I first used it, it would be ready to shoot in about 5 secs after battery change. Turn off, then back on it would be ready in about 1~2 secs.

I then bought a Vertical Grip.

Now, with the VG fitted it takes 15 secs before being able to shoot if it has been off for hours, still 1~2 secs after off/on.

Now with the VG not connected it takes 10 secs after battery removed/inserted, and 1~2 secs after off/on. All the above times are without a lens mounted.

Also, when shooting for a while with the grip on, leaving the camera on, after approx. 50~60 shots one of the battery remaining icons disappears. The camera is then using the other battery as when it stars working properly again both batteries are slightly discharged and both need recharging. All genuine Sony batteries.

At about the same time the camera stops autofocusing, the AF green square stays green without touching the shutter button. I shoot in AF-S mode. If I move the camera away from my face the green square goes back to grey on the LCD after about 3 secs and it will auto focus again.

I have been using the FE 24-70 F4 CZ

Sounds like you are filling up the buffer by taking multiple shots in succession. My A7R does same thing - it's much more likely to occur if you are shooting RAW + JPEG and highest quality setting. My start up times are in line with most of the other responses: 1-2 seconds in most cases and I didn't notice significant difference with vertical grip attached (though don't shoot much w/VG). All-in-all, very happy with A7R performance so far (2 months, ~3k shots).

David

Thanks for the reply David, I do shoot RAW + JPG at highest quality, but I am not shooting rapidly, probably a least 5 secs between each one. I am using Sandisk extreme Pro 95MB/sec 64MB SD card. I will experiment by doing a bit of rapid shooting to see if that brings my problem on

 GeoffM007's gear list:GeoffM007's gear list
Sony Cyber-shot DSC-HX9V Sony RX100 Sony Alpha DSLR-A550 Sony SLT-A55 Sony SLT-A77 +12 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow