HELP ME!! Remote flash infrared trigger problem

Started 8 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
farmersride
Junior MemberPosts: 34
Like?
HELP ME!! Remote flash infrared trigger problem
8 months ago

OK so I'm losing my mind over this one.

I just got a remote infrared flash trigger and connected it to a standard flash

The infrared trigger works and the remote flash fires but the images taken actually come out darker than when not using the remote flash at all!!!!

I am totally stumped on this one - need some serious camera experts to comment.  Here is some more background information:

There is a slight delay between the two flashes when setup remotely.  The delay is barely precept able to the human eye.  The standard flash when used on my camera directly will not fire when I use shutter speeds faster than 1/125th of a second.  When using shutter speeds slower than this the flash works great.

I have tried every manual setting my camera has (Samsung NX300) to try and capture the light of the remote flash including - longer shutter times (up to 1 second), different flash settings (curtain & fill), different metering modes, and others.  None of these has made any difference.

I have also tried this with other cameras (some point an shoots I have lying around) and I have the same problem.

It is obvious that the remote flash is doing something to the photo (because it's darker) but why isn't it working? is this some common haha newbie thing that I don't know about?

Samsung NX300M
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow