A7r Annoying Me

Started 7 months ago | Discussions thread
GeoffM007
Junior MemberPosts: 41Gear list
Like?
Re: A7r Annoying Me
In reply to Lightshow, 7 months ago

I have had my A7R since Christmas. When I first used it, it would be ready to shoot in about 5 secs after battery change. Turn off, then back on it would be ready in about 1~2 secs.

I then bought a Vertical Grip.

Now, with the VG fitted it takes 15 secs before being able to shoot if it has been off for hours, still 1~2 secs after off/on.

Now with the VG not connected it takes 10 secs after battery removed/inserted, and 1~2 secs after off/on. All the above times are without a lens mounted.

Also, when shooting for a while with the grip on, leaving the camera on, after approx. 50~60 shots one of the battery remaining icons disappears. The camera is then using the other battery as when it stars working properly again both batteries are slightly discharged and both need recharging. All genuine Sony batteries.

At about the same time the camera stops autofocusing, the AF green square stays green without touching the shutter button. I shoot in AF-S mode. If I move the camera away from my face the green square goes back to grey on the LCD after about 3 secs and it will auto focus again.

I have been using the FE 24-70 F4 CZ

 GeoffM007's gear list:GeoffM007's gear list
Sony Cyber-shot DSC-HX9V Sony RX100 Sony Alpha DSLR-A550 Sony SLT-A55 Sony SLT-A77 +12 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow