Better Test that X Hardware

Started 10 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
SnapThis
New MemberPosts: 3
Like?
Better Test that X Hardware
10 months ago

Just sharing a bad experience with an X-E2, and recently also with an X-E1. Both cameras had the 18-55 f2.8-4 lens and both had focus and OIS problems. It was not until I specifically tested for the issues that they became apparent.

With the OIS turned on, 80 percent of images had varying degrees of blur. About half were unusable. With the OIS turned off, the camera was sharp, all the time. I was shooting at high enough shutter speeds so that camera shake was not a problem.

In addition to the OIS problem, I found that both cameras would seriously back focus about 1 out of every 5 shots. Again, it wasn't until I tested for this problem that it became evident.

The fact that these two problems are present on two different cameras, leads me to believe that it might be a more widespread issue. Sometimes we look at blurry shots and think that maybe we did something wrong. In the case of these Fuji's, that might not be the case.

Fujifilm X-E1 Fujifilm X-E2
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow