Yongnuo 565ex paired with Nikon D600 and YN622c Transmitters- AF issues!?!

Started 5 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
SKopfPhotography
New MemberPosts: 1
Like?
Yongnuo 565ex paired with Nikon D600 and YN622c Transmitters- AF issues!?!
5 months ago

I recently purchased two Yongnuo 565ex flashes for my Nikon D600. I liked the optical slave functionality of the YN 565 flashes, but I wanted something more reliable, and opted for two Yongnuo 622c transmitters. The issue I am having is that when the transmitter and flash is attached to my camera, the autofocus will not work in low light, unless I turn the camera to live view, which then it works perfectly. I had seen another post the exact question in an obscure forum, and the question was never answered. Ugh.

The AF-assist is turned on for the flash, and the camera, and again, works when I put the camera into live view. As soon as I switch it back to the viewfinder, the autofocus no longer works. I am SO frustrated after searching for hours for an answer. PLEASE help!

List of the equipment once more:

Nikon D600

Yongnuo 565ex

Yongnuo 622c transmitter

Nikon 50mm 1.4 lens.

ANSWER:
This question has not been answered yet.
Nikon D600
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow