K3 v1.02 bug

Started 5 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
John Cafarella
Contributing MemberPosts: 953
Like?
K3 v1.02 bug
5 months ago

Hi,

I think I've found a bug in v1.02, can someone please confirm?

Camera setiings:

RAW+, saving in DNG

JPEG recorded pixels "S"

JPEG quality **

Saving DNG to card 1

Saving JPEG to card 2

When reviewing the DNG on the screen of the camera using "play", the entire image is displayed, but is overlaid with a smaller inset of the entire frame (takes about 70% of the screen starting from top left. The problem is not seen on the instant review.

When the RAW is viewed in LR, the initial preview shows the inset, but when the file is fully loaded the inset isn't shown.

It looks like the embedded preview JPEG is somehow corrupted.  My reason for setting up like this?

The Ipad doesn't understand K3 DNG's, I wanted quick to load, small JPEGs to transfer to the Ipad to review my day's shooting whilst travelling.

I've had the camera setup like this since November on v1.00 and v1.01 with no problem, loaded v1.02 today and bang, there it is.

-- hide signature --

John Cafarella
Melbourne, Australia

Nikon 1 V1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow