On recent cameras: EM-1, XT-1, A6000 ...

Started 10 months ago | Discussions thread
spacemn
Senior MemberPosts: 1,146
Like?
Re: Res : On recent cameras: EM-1, XT-1, A6000 ...
In reply to SirPalomid, 10 months ago

SirPalomid wrote:

spacemn wrote:

The Fuji overstates their ISO with one stop compared to Sony NEX.

That's not true. I had Sony NEX 5R (and sold it soon after getting a Fuji) , and compared it with X-E1 in the same scene with same focal length, aperture and ISO values: Sony underexposes severely, so I had to dial +2/3 EV, and at the end I had only 1/4-1/3 stop difference in shutter speed with similarly exposed shot (Sony was faster). Sony overstates it's ISO by 1/3 stop too, according to DP review.

Other Fuji users know about this issue:

http://www.fujix-forum.com/index.php/topic/4004-the-iso-push/

If you want proof here it is from imaging resource:

EXIF data for the same ISO 6400 shots:

NEX-6: http://www.imaging-resource.com/PRODS/sony-nex-6/EXIF/NEX6hSLI06400NR2D.HTM

Fuji XE1: http://www.imaging-resource.com/PRODS/fuji-x-e1/EXIF/XE1hSLI06400NR3D.HTM

For the same ISO 6400 shot at ISO 6400 the Fuji requires 1/500 at f/8. The NEX-6 requires 1/1000 at f/8. They both look pretty evenly exposed and there are precisely one stop difference.

Not sure what you have seen but you are pretty lonely in your observation, as there are numerous proofs like the one I showed on the net, so chances are maybe you did something wrong while having the cameras.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow