A7/A7R Light leaks reported + White Orbs issue?

Started 10 months ago | Discussions thread
captura
Forum ProPosts: 15,555Gear list
Like?
Re: A7 No White Orbs issue?
In reply to blue_skies, 10 months ago

blue_skies wrote:

robert1955 wrote:

He says he's owned one of the Fuji cams that had the problems, he should know what it looked like.
The issue reported in the thread linked was something else entirely.

Really?

Did you also click the referenced link in the article?

http://www.dpreview.com/articles/3340468423/fujifilm-x10-orbs-investigated-does-the-firmware-fix-work

blue_skies wrote:

Good to know Henry. So you are saying there is not a chance of a White Orb issue, and we should drop it?

Steve

Steve, the White Orb Syndrome looked very different:

-- hide signature --

Cheers,
Henry

Not so very different. I had an early X10 with the White Orbs effect. Some of the shots with streetlights and car headlights had that flare as seen in these A7 pictures. I even have a filter bwhich will intentionally creat that effect, if one wants it.

I am not at all convinced that this is not White Orbs as on the X10, but at any rate it seems to be at least, a similar SENSOR problem.

We need to see if ant more of these show up or were these atypicaal.

 captura's gear list:captura's gear list
Fujifilm X10 Sony Alpha NEX-7 Samsung NX1000 NEX5R Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 R +10 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow