K3 Locking Up (while shooting Timelapse)

Started 9 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
DRabbit
Veteran MemberPosts: 4,628Gear list
Like?
K3 Locking Up (while shooting Timelapse)
9 months ago

Anyone run into this issue?

It's been happening A LOT. Considering I'm doing time-lapse professionally now and the clients rely on me to get the footage, you can imagine it's quite frustrating. I'm already in touch with Pentax about it, but I was wondering if anyone else was having this problem.

Here's an example of time-lapse I shot recently...

https://www.youtube.com/watch?v=8aIcGzLFyJM

The symptoms: Camera will lock up. Most common lockup is that it stops shooting and I hear the shutter firing very VERY rapidly (but it's not taking photos). The only way to get it to stop is to pull the battery. Sometimes it just stops shooting, but the time-lapse counter shows that it's actually still taking photos. And one time it just stopped and starting producing a very high-pitched, almost dog-whistle kind of sound. LOL

It has happened with newly charged batteries as well as batteries partially spent. It's happened in very cold (10 degrees) and more normal temps (55 degrees). It's happened both when I'm inside and when I'm outside. It's happened with different lenses and different SD cards. I can't seem to track it down to a particular cause.

Anyone have similar a problem?

Amy

-- hide signature --

Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.
on Google+... on Twitter... on Facebook
My PAD Project and My Gallery

 DRabbit's gear list:DRabbit's gear list
Fujifilm FinePix X100 Leica M8 Pentax K-5 Olympus PEN E-PM1 Fujifilm X-E1 +1 more
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow