The worst thing about the V1...

Started 6 months ago | Discussions thread
myzel
Senior MemberPosts: 2,043Gear list
Like?
Re: it's the slow Matrix Metering
In reply to olyflyer, 6 months ago

olyflyer wrote:

As soon as the EVF is right the exposure is right.

You are making the same mistake and confuse the EVF/LCD display lag with the exposure lag. …

No, maybe I wasn't clear enough.

If I point the camera (in Matrix Metering) at a dark scene and then at a bright one (dark corner of a room vs. daylight outside the window) and emidiatly press the shutter (less than 1 second between dark and light exposure) I get an over exposed image. If I wait until the EVF shows the correct image I get the exposure right.

If I switch from Matrix Metering to spot or centre weighted metering I get a correctly exposed image even if the EVF hadn't updated.

You get the exposure right in ANY metering modes. Something else must be going on here if you don't get the right exposure in Matrix mode.

Now that's strange.

Maybe we should compare all possible settings. If you get the right exposure in Matrix Metering without waiting a few seconds, then you are doing something differently. I would like to find out what it is.

I tested it in P mode, Matrix Metering, ISO 100, centre AF set ot AF-A, Portrait AF OFF, AF assist light off, Auto WB, single frame.

 myzel's gear list:myzel's gear list
Nikon 1 V1 Nikon 1 Nikkor 10mm f/2.8 Nikon 1 Nikkor 18.5mm f/1.8 Nikon 1 Nikkor 32mm f/1.2
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow