choosing between X-T1 and Sony A7

Started 9 months ago | Discussions thread
Clayton1985
Veteran MemberPosts: 3,957
Like?
Re: Avoid A7, it has a broken sensor
In reply to Arn, 9 months ago

Arn wrote:

a l b e r t wrote:

See this thread:

http://www.dpreview.com/forums/thread/3613281

Not only you get sensor reflections on third party lenses, but it also manifests on the Sony 24-70 ZA OSS lens as well.

Seems to me Sony rushed the camera out the door without thorough testing.

Fuji replaced all X10 sensors with the orb problem. I doubted Sony will do the same.

Thanks for the tip. Looks like it's a trouble with both cameras, more with the A7 and a bit less with the A7R. The reflections seem to appear when shooting into bright light sources and stopped down to f/8 or further.

I think this is (potentially) inaccurate information. The A7 seems to be the one exhibiting the problem and most theories so far point to reflections on the thin low pass filter of the A7.  This would indicate that it isn't a problem with the A7r which seems to be consistent with the example images that show the actual problem being from the A7.  Several of the posts in that thread are showing typical lens flare - I don't know that I've seen an example taken with the A7r that exhibits the specific issue that the A7 is showing.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow