Which version of VLC works for you on a Mac-mini (Core i5)?

Started 6 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
TheEye
Veteran MemberPosts: 3,100
Like?
Which version of VLC works for you on a Mac-mini (Core i5)?
6 months ago

2.1.2 requires 64-bit and should run on my mini (core i5), but doesn't work for me.

Which version of VLC do those of you who have a mini (Core i5) run sucessfully?

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow