Problem with Sony A7, reflections on the sensor.

Started 7 months ago | Discussions thread
djp58
Regular MemberPosts: 346Gear list
Like?
Re: A7R has similar issue w/FE35
In reply to stevo23, 7 months ago

stevo23 wrote:

djp58 wrote:

This issue is not just on the A7. I've seen it on A7R, though only when shooting direct into sun with a lot of snow. Here is an example taken at F20, though I still at issues as low as f7.1, just not as pronounced.

http://www.flickr.com/photos/114429158@N08/12166095593/

For me it's not an issue - I've taken more than 1,000 shots and this is the only time I've seen an issue with this combo.

David

What the...who shoots at f/20? Might as well get a pinhole camera for all the quality you'll get at f/20.

Agree!  I was trying to get a starburst pattern out of the sun and see how bad the lens flared (by the way, any other lens I've shot this way has been horrible for flare).  Added benefit was I found some dust spots which ended up actually being on the back of the lens.  I did take similar shots at wider apertures (down to f7.1) and still noticed the flare so guess I won't be using this combo to take pictures straight into the sun on snowy days

I absolutely love the A7R/FE35 combo - it is by far the best setup I've ever shot with; not perfect, but for me, pretty close.

David

 djp58's gear list:djp58's gear list
Sony Alpha NEX-7 Sony Alpha 7R Sony 24mm F2 SSM Carl Zeiss Distagon T* Sony E 18-200mm F3.5-6.3 OSS Sony E 50mm F1.8 OSS +14 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
5N?New
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow