Intel Raid trouble.

Started 8 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Russell Evans
Veteran MemberPosts: 9,185
Like?
Intel Raid trouble.
8 months ago

I have an Asus P8Z68-VLX motherboard and have raid enabled in the bios. I have two set of mirrored drives, two 1.5Tb and two 3Tb. I'm running Win 7 Pro 64bit and I have a first Windows Backup system image on the 1.5Tb mirror, and on the larger 3Tb mirror, have Windows set to backup and do a current system image. The C drive is a separate SSD. This all works normally day to day.

When doing a restore, the Windows Restore running for the hard drive, or booted from the system restore CD, sees the 3Tb mirrored raid as two drives, and the 1.5Tb mirrored as one drive. I can get into the 3Tb mirrored raid drives, either one, and all the files are accessible. I can't however do a restore from either 3Tb drive. I can do a restore from the 1.5Tb drive.

I haven't got to the stage of disabling drives or moving them around to isolate issues with the motherboard or not, as I thought first I would ask here if there are any known issues with the OS that would cause this behavior. No point in going to a lot of work if there is. Anyone have any experience with this?

Thank you
Russell

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow