The a7 Review

Started 11 months ago | Discussions thread
Gary Eickmeier
Veteran MemberPosts: 3,457
Like?
Re: The a7 Review
In reply to K E Hoffman, 11 months ago

K E Hoffman wrote:

Brian_Smith wrote:

Gary Eickmeier wrote:

Brian_Smith wrote:

Gary Eickmeier wrote:

You can't even use them for studio strobes without the black screen problem.

Gary,

You must be thinking of the A55.

No, it was just this a7 review. The guy went on about how he couldn't use studio strobes because his viewfinder went black because the camera was set in manual mode for the strobe light levels. Then at the end of the paragraph he tells us that the problem is correctable by using the Settings Off function.

I must have missed that part. I thought what he was saying was that the a7r will have that fixed, but the 7 does not.

Sorry. but I shoot with studio strobes 95% of the time and it's extremely easy to turn Live View on and off.

So don't quote 'black screen' as though it's an issue on any camera after the two-years-out-of-production A55.

There is NO SUCH ISSUE with A7/A7R or ANY Sony camera made in the last 2 years...Period!

I think Gary was just saying in last post he mis-read the review.. And why a review would be written so that when scanned a USER MISTAKE is made to look like a camera difficulty.. I have no idea.. Don't tell us the reviewer had a problem figuring out the camera. then write it like the camera has an issue...

Yes - my bad, but I think what happened is they gave this review to people who had never used a Sony electronic viewfinder. And I do remember the days when we were complaining in this forum about the shooting with strobes problem. What was that on - the 700?

Anyway, thanks for defending me.

-- hide signature --

Gary Eickmeier

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow