D800 White Balance variation

Started 3 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
DafO
Regular MemberPosts: 172
Like?
D800 White Balance variation
3 months ago

Was on a shoot at a dance studio yesterday and started noticing some strange white balance variation. Initially using Auto White Balance but then when I set it at Kelvin value.

Sometimes the white balance would vary significantly for the whole frame and sometimes it would be graduated through the frame. This could happen within seconds or fraction of a second with little or no composition or settings changes.

The attached examples are shot on AWB but 2 seconds apart, no great variation in lighting - but Camera Raw says the are both shot at:

Temperature: 3700, Tint : -1

Shot at Raw (lossless compressed), Manual: Aperture 1/1.8, Shutter 1/640, ISO 5,000 (possibly Auto Iso)

Lens Nikon 50mm 1.4 G

From Raw but no editing.

Slight frame change - will keep an eye out for an example where there's less (just going through them now)

Anybody able to suggest an explanation ?

Edit:

AH - just remembered - there was some mixed lighting in there.

When looking at LiveView I'd get moving banding on screen - both on exposure and white balance i.e. bands of dark yellow going down the screen. Like when you take a picture / live view of a computer screen.

I guess some weird effect of fluorescent lighting.
Would this have caused it ?
Maybe a result of the shutter speed.

Nikon AF-S Nikkor 50mm f/1.4G Nikon D800
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow