Trouble with 50-200 and tripod targeting

Started 9 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Florida Nature Photographer
Senior MemberPosts: 4,706Gear list
Like?
Trouble with 50-200 and tripod targeting
9 months ago

Hi everyone

I just got back from a practice photo shoot, of which, the primary accomplishment was to confirm that I need more practice sessions.

I had a problem that isn't new but with which, it occurred to me, you may be able to help.

I didn't exactly cheap out on my support system. I just bought a Really Right Stuff TQC-14 Tripod with BH-30 LR Ballhead. The problem I experienced I had with my old support system, as well.

When I was taking this positively terrible shot of this wood pecker in the tree the camera would float up after I let go. I had to guesstimate the amount it would float up and aim lower by that amount to get this abysmal shot to target as I intended.

Is this normal? Is there a solution? I have a hard time believing I have defective hardware but I do have 30 days to return.

If you have any suggestions how I could get a useable shot out of this under these lighting conditions I am all ears.

This is SOOC. I had the 1.4 teleconverter on my E-M1, in addition to the 50-200.

 Florida Nature Photographer's gear list:Florida Nature Photographer's gear list
Olympus E-M1 Panasonic Lumix G Vario 7-14mm F4 ASPH Olympus Zuiko Digital ED 50-200mm 1:2.8-3.5 SWD Olympus 12-40mm F2.8 Topaz Adjust +3 more
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow