7d Major Noise Problem (video)

Started 10 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Trixman
New MemberPosts: 8
Like?
7d Major Noise Problem (video)
10 months ago

Hi,

I've only recently starting using my 7D, and in general I'm new to my own photography/video (though I work in video editing with Premiere and AE). I bought it primarily to make videos for clients.

I did my first a few weeks ago. And after loading it up I noticed there was a ton of noise. Strange, though I put it down to my inexperience and 'probably the wrong settings somewhere'.

Then on my second shoot with what I believe to be correct settings (I wanted a filmic look, so 24fps, 1/50s, low aperture and tested with highlight tone priority on/off and kept the ISO down as low as possible - either 100 or 160 - though now I know it should be a division of 160 I'll stick with that) it was terrible.

I tried grading it up in Magic Bullet Looks - but my god, everything looks terrible. It looks like things crawling up the wall the noise is so bad.

So I made a short recording just now with it sat on the table. Please take a look at how, at low ISO, the table is 'crawling' with noise. Then as it goes up it moves to the seat and the jacket starts to pattern.

http://youtu.be/Dyvvr-sE5CQ

I guess my question is - is this normal?

I've looked at other tests online and they seem lovely and clean, Im painfully jealous as I thought that's what I would be getting with the 7d, but even photos at low ISO are grainy as hell.

Any advice recommended?

(Canon 7d and Sigma 35mm 1.4)

Canon EOS 7D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow