Why was I getting a white disk instead of the moon? E-M1

Started 8 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Loryh
Senior MemberPosts: 1,910
Like?
Why was I getting a white disk instead of the moon? E-M1
8 months ago

Hi all;

I have a challenge for you. I was trying to photograph the moon and two things happened. I couldn't get the moon in focus (later realized I should have set the lens at infinity and fine tuned) but more interestingly; all I could see was a white disk no matter how much I adjusted exposure (and trying to focus gave me a fuzzy white circle or a crisp white circle. I finally gave up and read up on exposure and settings start with, etc. I tried again last night. I used the 50-200 with the 1.4 teleconverter, same as the night before. I set up the camera for the best approx. settings to start with, and the same thing happened; a white circle. As I was moving the lens around, all of a sudden the moon appeared, and when I moved the lens again, the white circle appeared. It turns out the moon needed to be in some kind of sweet spot in the center to appear as the moon. Why is that?

It didn't matter if I was looking through the viewfinder, or the LCD screen.

I am so relieved, but really puzzled. I know that full moon shots are boring, but I'm posting from last night anyhow.

Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow