PIX 2015

A breakthrough in K-3 images in shade ......

Started Jan 14, 2014 | Discussions thread
Shop cameras & lenses ▾
emem
emem OP
Veteran MemberPosts: 3,789Gear list
Like?
Re: A breakthrough in K-3 images in shade ......
In reply to Qwntm, Jan 14, 2014

Qwntm wrote:

When you were one of the only people having a problem, people were not too thrilled about claims that the K-3 was a bad camera... That was really the only problem.

I would do a complete factory reset and start over. Turn the HIgh ISO noise Reduction off and turn the AFA to AF-s and see where your at.

I bet your photos improve dramatically.

No Ed - they won't. You were so sure your problem was my problem, or vice versa, that you never really looked at my problem. I'll bet you money that if I put my camera to the default noise settings, my images will still be ok. I'll try it later. My problem was smudging generally and clipping of whites when shooting in shade. It's to do with MY camera's highlight/shadow settings. I'm well on my way to fixing it. I also have a suspicion that shade is affecting the focus accuracy. Whether that's the camera or lens, I'll have to see. But it's not all as simple as you make out.

-- hide signature --

Mike McEnaney. (emem)
www.veritasmea.com

 emem's gear list:emem's gear list
Pentax *ist DS Pentax K10D Pentax K20D Nikon D300S Pentax K-5 +14 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow