Firefox Error about java update needed

Started Jan 6, 2014 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
iugreen New Member • Posts: 2
Firefox Error about java update needed

FireFox Error about java update

I have been using Mozilla Firefox as my default browser on Windows 8 but recently it shows an error whenever I launch it. The error indicates that a java update is needed. When this error occurs I can’t close the browser and the whole computer lags. I have not installed any new Ad-on so what is causing this error?

Please help me !

ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow