Lightroom 4.4 needs an update to handle Panny G6 files

Started Jan 1, 2014 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
akett Regular Member • Posts: 127
Lightroom 4.4 needs an update to handle Panny G6 files

All, I've downloaded 8.3 of the Adobe DNG Converter. Which sub-dir in LR 4.4 do I put it so it'll handle Panny G6 files?

Thanks,

Alan

 akett's gear list:akett's gear list
Nikon D7000 Sony Alpha NEX-6 Canon EOS Rebel SL1 Panasonic Lumix G Vario 45-200mm F4-5.6 OIS Panasonic Lumix G Vario 45-150mm F4-5.6 ASPH Mega OIS +1 more
Panasonic Lumix DMC-G6
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow