ZS20/TZ30 problem: overexposed images, sending it back for service/repair

Started Dec 30, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
RemyW
Forum MemberPosts: 87Gear list
Like?
ZS20/TZ30 problem: overexposed images, sending it back for service/repair
Dec 30, 2013

Hi,

Anyone heard of this problem yet? Since some weeks my TZ30 (I bought it in Jan 2013) is overexposing every picture I shoot with it in every mode...

I tried factory reset, upgrading firmware from 1.1 to 1.2, but to no avail...

When I try to take a picture, the display shows the "correct" lighting, but when the picture is taken, it shows a completely overexposed shot in the display. Checking the created JPG it is storing that overexposed image to the SD card. The image is so overexposed that even setting the exposure compensation to its lowest value still produces an almost "all white" picture.

I suspect that something is wrong with the shutter (staying open too long?), because if I make a video, the video turns out OK...

Anyway, I'm bringing it back for service/repair (within guarantee period, EU has 2 year guarantee) this week, hopefully they can fix it, because I'm pretty satisfied with the camera...

Regards, Remy.

 RemyW's gear list:RemyW's gear list
Panasonic Lumix DMC-ZS20 Panasonic Lumix DMC-LZ2 Panasonic Lumix DMC-ZS1
Panasonic Lumix DMC-ZS20 (Lumix DMC-TZ30)
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow