Updated OS 10.7 or 10.8 for old iMac?

Started Dec 29, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
CameraCarl
Veteran MemberPosts: 3,439Gear list
Like?
Updated OS 10.7 or 10.8 for old iMac?
Dec 29, 2013

I have a five-year-old iMac currently running OS 10.6.8.  I want to upgrade my Lightroom from 4.4 to 5.3 which requires at least OS 10.7, 10.8 or 10.9. I appear to have enough memory and drive space for 10.7 at least.  I have been told that my machine is too old to upgrade to Maverick, and I probably wouldn't want to anyway.  But can anyone see any issues with upgrading to OS 10.7 or 10.8?

Specs are:

Model Identifier: iMac8,1

Processor Name: Intel Core 2 Duo

Processor Speed: 2.8 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 6 MB

Memory: 6 GB 800 MHz DDR2 SDRAM

Bus Speed: 1.07 GHz

 CameraCarl's gear list:CameraCarl's gear list
Sony Alpha NEX-6 Canon EF 70-300mm f/4-5.6L IS USM Canon EF 24-105mm f/4L IS USM Sony E 16-50mm F3.5-5.6 PZ OSS Sony Vario-Tessar T* E 16-70mm F4 ZA OSS +1 more
ANSWER:
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
(unknown member)
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow