Strange behavior, K-5 IIs and 60-250

Started 7 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
DaveJC
Senior MemberPosts: 1,747Gear list
Like?
Strange behavior, K-5 IIs and 60-250
7 months ago

This was my first real outing with this combination. K-5 IIs is new to me but not old maybe half a year. 60-250 is brand new. I was photographing Snow Geese in flight and all was going well. Very nice IQ BTW. But after a bit if I pointed the camera and lens straight up as the birds flew over head, the focus would drop from near infinity to it's close focus point. I would bring the camera down to level and it would work as expected, aim it up and the lens would capture the birds then slowly start moving the focus back down. If i moved the focus back up by hand it would lock then loose it again. I changed the battery at some point during all of this but can't remember if it was before or after. When I decided to test the lens on my K-5 not a single Goose flew overhead. At any rate, when I got home I tested the combo quite a bit on tree branches over head and could not reproduce the problem. Has anyone ever experienced this and which would be the culprit, Body or lens?

-- hide signature --

DaveJC

 DaveJC's gear list:DaveJC's gear list
Fujifilm X-M1
Pentax K-5 Pentax K-5 IIs
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow