Olympus Image Share on Blackberry

Started Nov 21, 2013 | Discussions thread
BolleDuc
Regular MemberPosts: 249Gear list
Like?
Re: Olympus Image Share on Blackberry
In reply to xrxss15, Nov 29, 2013

xrxss15 wrote:

Mike,

I am using a Q10 with the newest OS from Crackberry, 10.2.1.1055. I downloaded the APK file via 1Mobile to my computer, connected the Q10 via USB, copied the APK file, and installed it from the BB file browser.

Then I disconnected my home WLAN in the phone's WIFI settings and connected to the cam's WIFI (I had to entered the password the first time, of course). Cam now shows '1' besides the WIFI icons.

Now I launched the app, went to the WIFI settings, entered the password. The app now tried to connect to the cam WIFI but always fails.

I guess it is a problem with the Q10 version of the OS.

Regards,

joh

-- hide signature --

Hi Guys,

I finally caught up with this & I have my BlackBerry Z10 running the leaked version of the OS. I now have all the stuff that everyone wants (Instagram, Netflix) running on it but NOT the Panasonic Image App with my GX7! Same symptoms as you, Joh.

I ran out of time & battery this evening but if anyone has any suggestions before I tackle it tomorrow, I'd welcome them.

Paul

-- hide signature --

Dilettante - my hobby is buying & selling cameras not photography!
Panasonic GX7, Olympus E-PL5, Panasonic GX1 & Canon S90 (IR Converted 590nm)

 BolleDuc's gear list:BolleDuc's gear list
Panasonic 20mm F1.7 II Canon PowerShot S90 Olympus XZ-2 iHS Olympus PEN E-PM2 Panasonic Lumix DMC-GX7 +5 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow