iPad and Canon Selphy CP900 ad hoc WiFi

Started 9 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Gao Gao
Contributing MemberPosts: 545
Like?
iPad and Canon Selphy CP900 ad hoc WiFi
9 months ago

I tried using the Ad Hoc WiFi mode to connect my iPad to the CP900 for printing. The connection seems OK and DHCP works. However, the Easy-PhotoPrint app wouldn't detect the printer.

I used my iPhone (both on iOS 7.0.4) and the Ad Hoc mode works OK. I tried resetting network settings on my iPad and restarting it but it didn't help.

CP900's Infrastructure mode works OK on both devices (everything connecting to a WiFi router). Now, the workaround is to use my iPhone's hotspot and connect the printer and iPad to it.

Is anyone else experiencing the same problem, or am I doing something wrong?

-- hide signature --

. 。o O o 。 . 。o O o 。 . 。o O o 。 .

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow