Projector Profile Problem

Started 5 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Photo Pete
Senior MemberPosts: 1,367
Like?
Projector Profile Problem
5 months ago

I have a problem getting profiles to register when using a projector on a PC running Windows 7 and was hoping someone could help.

When in dual screen (cloned) mode (with the same image on laptop and projector) the installed profiles for projector and screen do not seem to work, defaulting to what seems to be unprofiled output for both.

When either just the laptop display or just the monitor display are enabled the profiles for each do seem to work. The same with 'extended' mode where each display shows a different desktop.

The problem is that if I need to switch at any time to view cloned screens and then switch back to extended mode or projector only mode the profiles become messed up and seem only to be partly loading. Getting back a workable profile seems to require a computer re-boot.

What on earth is happening with Windows 7? Is there a workaround which helps ensure the profiles are displayed in full when switching display modes?

At the moment I have no confidence that the system is loading or displaying the correct projector or laptop profile in full at any stage.
--
Have Fun
Photo Pete

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow