Capture NX2.4.5 and OSX 10.9 conflict

Started 8 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Badger1952
New MemberPosts: 12
Like?
Capture NX2.4.5 and OSX 10.9 conflict
8 months ago

I have upgraded to version 2.4.5 on Macbook Air 2011 and Macbook Pro 2013, both running OSX 10.9 - works perfectly on the Macbook Pro but crashes when I try to open NEF file on the Air - is anyone out there having the same problem and resolved it.  Nikon suggested I uninstall, run PrefSweeper and then re-install.  No fix and now Nikon tell me that 2.4.5 and OSX10.9 are not shaking hands with one another yet!

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow