Fuji X-E2 image problems

Started Nov 10, 2013 | Discussions thread
Shop cameras & lenses ▾
Daniel Lauring
Daniel Lauring Veteran Member • Posts: 9,033
Re: Fuji X-E2 image problems

stimpy wrote:

Where does it say that? Exif says it was taken in Aperture Priority, I can't see any indication that it was in Smooth Skin mode.
Either way - it just backs up my claim that Fuji have tech to specifically target skin and give it the melted plastic look.

I don't know about "smooth skin" function but I don't think it is fair to compare this Bayer array to the X-trans.  Completely different demosaicing.  Possibly different target audience therefore different processing.  Finally, I don't find this bad, but that is just me.  I've seen way more "plasticy" post processing.  Others obviously might disagree.

Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
M O
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow