Fuji X-E2 image problems

Started 8 months ago | Discussions thread
Randy Benter
Senior MemberPosts: 1,730Gear list
Like?
Re: Fuji X-E2 image problems
In reply to nicknd99, 8 months ago

nicknd99 wrote:

Ok, slow day at work. I reshot at ISO 6400. BTW, these are STOOC with JPEG settings at -2 for noise reduction and +1 for sharpening. The photos are being viewed through FastStone Image Viewer from which I took a screen shot to post.

Can you post comparison images with both your X-E1 and your X100s, so we can see the difference?

 Randy Benter's gear list:Randy Benter's gear list
Fujifilm FinePix X100 Fujifilm X-Pro1 Canon EOS 70D Fujifilm X-A1 Panasonic Lumix DMC-GM1 +23 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
??New
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow