Fuji X-E2 image problems

Started Nov 10, 2013 | Discussions thread
Shop cameras & lenses ▾
AustinB Regular Member • Posts: 380
Re: Fuji X-E2 image problems

Randy Benter wrote:

AustinB wrote:

Perhaps referring to the "SP" mode which "enhances" portraits? Hard to imagine that is the problem with the OP's pics though.

The X-E2 does NOT have SP modes.

Apologies, I thought it would because it is present on my X-A1.

As for the thread-- Looking back at the JPEGs I shot at high ISO a week back, there is some smearing present with -1 noise reduction. No color problems. As the previous posted mentioned, it has more smearing than my OMD files, but in general the JPEGs are also much better than those from the OMD. Without pixel-peeping, the smearing is not very pronounced.

Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
M O
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow