Fuji X-E2 image problems

Started 10 months ago | Discussions thread
AustinB
Regular MemberPosts: 380
Like?
Re: Fuji X-E2 image problems
In reply to Randy Benter, 10 months ago

Randy Benter wrote:

AustinB wrote:

Perhaps referring to the "SP" mode which "enhances" portraits? Hard to imagine that is the problem with the OP's pics though.

The X-E2 does NOT have SP modes.

Apologies, I thought it would because it is present on my X-A1.

As for the thread-- Looking back at the JPEGs I shot at high ISO a week back, there is some smearing present with -1 noise reduction. No color problems. As the previous posted mentioned, it has more smearing than my OMD files, but in general the JPEGs are also much better than those from the OMD. Without pixel-peeping, the smearing is not very pronounced.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
??New
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow