Fuji X-E2 image problems

Started Nov 10, 2013 | Discussions thread
Daniel Lauring
Veteran MemberPosts: 8,219
Like?
Re: Fuji X-E2 image problems
In reply to stimpy, Nov 11, 2013

stimpy wrote:

Looking too hard for a problem?

Are you honestly saying you'd be happy for your photos of people to come out with purple splotches? This isn't just one or two purple pixels identified "under a loupe" as you so sarcastically put it, it's large areas visible at normal viewing.

Here, is another example, untouched RAW.

You are mixing up my response to the two issues you are having.

1.  Purple blotches are only a software issue specific to the decoder you are using.

A:  Use Fuji's RAW or a different one that works until LR fixes it.

2.  The softness is a degree vs. competitors and only exists in camera jpeg processing.

B:  Set NR to -2 (that is where mine is set.)  Compare NR-2 to say your other cameras to see the real difference.  Try dpreview and imaging resources comparators.  Or, use RAW (that works...not LR) for high ISO.  Most professionals use RAW above ISO 1600....heck, many use RAW for everything.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
??New
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow