Fuji X-E2 image problems

Started 10 months ago | Discussions thread
unknown member
(unknown member)
Like?
Re: Fuji X-E2 image problems
In reply to PGR streetshooter, 10 months ago

Have you loaded the new profile in LR ? Do you use LR or what? Your exposures all look ok so my thoughts are PP work. Maybe try to do a conversion in camera.

Search out Rico, he's the guy that can figure things out and he's had the camera longer than most.

BTW...there's nothing wrong at all with anything on the XE1.
--
Cheers, Don

http://www.flickr.com/photos/pgrshooter/

blog
http://streetshooter.net/

None of these have had any pp work, sooc raws

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
??New
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow