Problem with Aperture Vault

Started 6 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
ThSpeer
New MemberPosts: 3
Like?
Problem with Aperture Vault
6 months ago

Hello,

I am using Aperture, and have a problem with one of my vaults. Is is stored on a NAS, and during the last backup, the NAS got disconnected. Aperture thinks that the backup completed, and shows it to be up-to-date. But if I look into the vault (with the finder), I see that the latest masters which should have been copied during that update are not there (I have my files in the library, "managed"). I tried to add a few new files and update the vault, but the "missing files" are still missing, and Aperture thinks that the missing files are present in the vault.

Does anybody know of a solution, like having Aperture "verify" or "rebuild" the backup, and copy over the missing files (and whatever else is missing that I can not directly see) ?

I tried looking a bit around on the web, but all I can see is that people recommend to trash this vault and do a new one on that volume...

Kind regards, and thanks a lot!

ANSWER:
This question has not been answered yet.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow