Lost some dpreview functionality in both Firefox and MSIE

Started Sep 17, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
ggeinec
Regular MemberPosts: 346
Like?
Lost some dpreview functionality in both Firefox and MSIE
Sep 17, 2013

Within the past few days I have lost the ability to retain flat view stickiness and to start new threads in the forums at dpreview. When I try to change from threaded view to flat view it does not take in either browser. When I try to start a new thread in a forum I do not get the drop down box when I hover over or click on New Thread.

On one PC I'm running Windows 7 Home Premium SP1. I use Firefox and MSIE 10 latest versions. I use MSE and Malwarebytes AntiMalware latest versions with current updates. I have NoScript and abine DoNotTrackMe installed in both browsers.

I have compared all Firefox, MSIE, MSE and Malwarebytes settings on the misbehaving PC with another PC that does not have the problems and they are the same. I have disabled and\or removed NoScript and DoNotTrackMe from both browsers and that did not fix these problems.

It's possible that other web sites also are misbehaving but I haven't noticed it because I do not go to them as frequently as I come to dpreview.

I have exchanged emails with Simon and Jan who graciously have given of their time to help me try to track down where the problem is but so far I haven't found a solution.

Does anyone have ideas why I would be having these issues in both Firefox and MSIE on one PC but not on others when they are configured the same way?

Thanks!

ggeinec

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow