Disappointment after a long wait

Started Aug 22, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
DickyAus
Contributing MemberPosts: 822Gear list
Like?
Disappointment after a long wait
Aug 22, 2013

My HS50 was returned with a new lens assembly after more than five weeks in the Fuji repair centre and I rushed out to take a few snaps to see if the focusing problems were indeed fixed. Long and mid range shots seemed OK so I tried a couple of macro shots an uncooperative subject.

I also tried super macro and would appreciate advice on how to capture flowers like this without blowing highlights. The petals of most flowers are exceptionally good reflectors of light compared to the leaves.

I then realised the camera was back on factory default settings, not the values copied from other contributors of this forum, but I thought I’ll download the test photos and have a critical look at the results. I immediately discovered the camera’s USB connection no longer worked. So the SD card went into the card reader and the camera back in box to be been posted off to the Fuji repair centre again - not another five weeks I hope.

Dicky.

 DickyAus's gear list:DickyAus's gear list
Fujifilm FinePix HS50 EXR Olympus E-M1 Olympus M.Zuiko Digital ED 60mm 1:2.8 Macro Olympus M.Zuiko ED 75-300mm 1:4.8-6.7 II Olympus 12-40mm F2.8
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow