Problem with "Browning" of Pro-100 Photo Prints

Started Aug 12, 2013 | Discussions thread
jmeyersnv
Junior MemberPosts: 32Gear list
Like?
Re: Problem with "Browning" of Pro-100 Photo Prints
In reply to jmeyersnv, Aug 12, 2013

Results of Print head Test

I only wish the problem was as simple as that.  I am printing the .jpg image from Windows Live Photo Gallery rather than Photoshop, so "double profiling" isn't the problem.  Moreover, the paper used (Luster Pro) is identified as such to the printer.

I spent a lot of time earlier today on the phone with Canon tech support.  When printing out the test patterns, the bars which should have looked black instead looked brown to charcoal brown (see attached).  Since this is the second Pro-100 printer I have owned in the past 15 days, I don't think the cause of this problem is a manufacturing defect of the printer (or at least I hope it isn't for Canon's sake).  The technician asked that I scan the test page and email it to him for further analysis.  However, he is as stumped about this as am I.

I also printed this picture using a HP Photosmart printer. There the printed photo looked (colorwise) identical to the image on my Sony Vaio VPC-Z1 printer as shown in the original file version above.

Any other suggestions -- even "out of the box" ones?

-- hide signature --

J Meyers

 jmeyersnv's gear list:jmeyersnv's gear list
Sony RX100 II Nikon D7000 Nikon AF-S Nikkor 70-300mm f/4.5-5.6G VR +2 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow