Problem with "Browning" of Pro-100 Photo Prints

Started Aug 12, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
jmeyersnv
Junior MemberPosts: 33Gear list
Like?
Problem with "Browning" of Pro-100 Photo Prints
Aug 12, 2013

I have a problem with my Pro-100 printer (and this is my second Pro-100; the first I returned for this same problem) -- every print has a brownish tinge to it.

I have attached two images.  The first one is the .jpg file shot with a Canon S100 camera, which looks exactly like the actual scene; the large blocks are grayish.  The second is a photo (using a Sony RX100 M2) of the print produced by the Pro-100, which I printed using fresh Canon Pro Luster paper, with the printer set for that paper .  The different in coloration is very obvious; the print has a severe brownish tint to the picture.  Incidentally, the file of the original photo looks identical, regardless whether I open it up using Windows Live Viewer or Photoshop.

What can I do to correct this problem?

The original .jpg file.  Note the grayishness of the blocks.

A photo of the print made by the Pro-100.

-- hide signature --

J Meyers

 jmeyersnv's gear list:jmeyersnv's gear list
Sony RX100 II Nikon D7000 Nikon AF-S Nikkor 70-300mm f/4.5-5.6G VR +2 more
Canon Pixma Pro-100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow