Windows 8 Home cannot map to NAS Folder

Started Aug 3, 2013 | Discussions thread
Jim Cockfield
Forum ProPosts: 14,981
Like?
Re: delete and reinstall the network adapter and driver
In reply to Robert Schoner, Aug 5, 2013

Robert Schoner wrote:

Hi,

No luck on the driver remove/install.

On the Change Settings/System Properties screen "Network ID" is greyed out. To rename computer I get WorkGroup or Domain with WorkGroup selected.

Bob Schoner

I dunno guy.

You can find articles on enabling or disabling SMB versions (1.x, 2.x, 3.x). For example, this one (note the "client" programs you can run). So, I'd make sure that all are enabled (again, look at the "Client" section, not the server sections, since you're having problems with a client connection to Network Attached Services).

http://support.microsoft.com/kb/2696547

But, previous SMB versions should be turned on in Win 8 by default from my understanding (although it wouldn't hurt to check to make sure).

Personally, I've seen issues with authentication methods used by Windows 7 that required registry tweaks in the past. But, if Windows 7 works with your NAS, that should not be the issue with Win 8.

So, unless you want to waste a lot of time troubleshooting, if Windows 7 works fine, I'd do what I suggested in my original post to this thread... Just buy a copy of Windows 7, install it, and be done with it (as sometimes, it's just not worth the effort to get a new OS to work with all of your devices and services until they work out the "kinks").

http://www.dpreview.com/forums/post/51922126

-- hide signature --

JimC
------

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow