Windows 8 Home cannot map to NAS Folder

Started Aug 3, 2013 | Discussions thread
Jim Cockfield
Forum ProPosts: 14,554
Like?
delete and reinstall the network adapter and driver
In reply to Robert Schoner, Aug 5, 2013

Robert Schoner wrote:

Hi Jim,

I have seen this. Unfortunately, something must have changed since this was posted; I do not have the "two bubbles" option.

I'd delete the driver and reinstall it. Basically, you just remove the network adapter, then reinstall it.

Here's a page from linksys on that process:

Remove:

http://kb.linksys.com/Linksys/GetArticle.aspx?docid=565cb02fb3ee405a8275974cf1cf074f_KBxxxx_EN_v1.xml&pid=94&converted=0

Reinstall:

http://kb.linksys.com/Linksys/GetArticle.aspx?docid=172a744507eb42a4b232edbd5673c478_4873.xml&pid=94&converted=0#Win8

Usually, if you remove an adapter and reboot, it will automatically find the driver for it again.

More on troubleshooting network adapter problems here:

http://windows.microsoft.com/en-us/windows-8/fix-network-adapter-problems

You may want to try just updating the driver first and see if that solves it.  Just go to the network chipset manufacturer's web site and they should have driver downloads for it.

Then, see if you have a Home versus Business option and select home (as mentioned in my earlier post).

I've seen some threads on the subject indicate that deleting the existing network driver and reinstalling it fixed the problem with seeing network shares from Win 8.   So, I'd probably give that a try (especially since it's not giving you a choice of network type).

-- hide signature --

JimC
------

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow