Windows 8 Home cannot map to NAS Folder

Started 11 months ago | Discussions thread
Robert Schoner
Contributing MemberPosts: 959
Like?
Re: Just for Giggles....
In reply to Jim Cockfield, 11 months ago

Hi Jim,

I have seen this. Unfortunately, something must have changed since this was posted; I do not have the "two bubbles" option.

Another "fix" that comes ip a lot is to change the Registry: HKey/ LocalMachine/System/CurrentControSet/Services/LanmanWorkstation/Parameters/RequireSecuritySignature and set this to 0. But, it's already at 0.

Bob Schoner

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow