Windows 8 Home cannot map to NAS Folder

Started 11 months ago | Discussions thread
Jim Cockfield
Forum ProPosts: 14,447
Like?
Just for Giggles....
In reply to Robert Schoner, 11 months ago

Just for giggles, try making sure your network is set to Home (then restart your PC after changing the settings).   See this thread:

http://forum.synology.com/enu/viewtopic.php?f=49&t=60999#p251430

"Go to System in Win 8. This is really easy on the metro screen type system then in settings its right there. (this screen has your Windows Experience rating)

Under Computer name, domain, and work group settings to the right it says change settings. Clink this.

Under Network ID it will have 2 bubble options: This computer is part of a business netowork or part of a home computer. I chose HOME COMPUTER option. Restarted and problem solved. Good luck!"

-- hide signature --

JimC
------

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow