Windows 8 Home cannot map to NAS Folder

Started Aug 3, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Robert Schoner
Contributing MemberPosts: 961
Like?
Windows 8 Home cannot map to NAS Folder
Aug 3, 2013

Hi,

I have a new Buffalo Linkstation ls-421de NAS with 2 1tb hard drives and I cannot map Windows 8 to the drives. I can map a Windows 7 machine and a Windows 7 netbook to the drives. Using Buffalo's NAS Navigator software on the Windows 8 machine I can see the Linkstation, the drives and create folders; but I can't map them. I'm using a D-Link DIR-601 wireless router. The Linkstation is ethernet cable connected to the router. The Windows 8 machine uses a wireless connection. I tried an ethernet cable connection directly to the Linkstation but still no luck. I just got off the phone with Tech Support and my problem is being escalated.

I have done various Google searches for Windows 8 NAS and it seems to be a problem but none of the Google recommendations (Registry Changes etc.) have helped. It also seems that Microsoft disabled some of the network controls in the Home version that are present in the Pro version so maybe I have to upgrade.

Has anyone used Windows 8 with an NAS system? Any suggestions would be appreciated.

Thanks,

Bob Schoner

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow