Any ideas what caused this?

Started Jul 13, 2013 | Discussions thread
DS Porter
Forum MemberPosts: 80Gear list
Like?
Re: Any ideas what caused this?
In reply to MisterBG, Jul 14, 2013

DS Porter wrote:

I was shooting a youth baseball game this evening with my 5D Mark III and my 70-300L lens. I took a few rapid pictures of an outfielder going for a fly ball and when I went to review them, two of the images were like this. I've owned or used 7 other Canon DSLR cameras and haven't come across this issue before. Any ideas what caused it? Should I be concerned? Thanks for your help.

I'd just swapped lenses and I took a shot.
I had the "Err 01 camera lens communication faulty, clean lens contacts" message on the LCD.
I cleaned the lens contacts and everything was fine, however the raw image that was recorded looked similar to the example shown when I downloaded it, although the embedded jpg displayed OK on the camera LCD.

Could this have been an intermittent lens contact problem, which subsequently cured itself?

I guess it's possible. I did clean the lens contacts in addition to the SD card contacts yesterday prior to shooting. Didn't have any other problems.

 DS Porter's gear list:DS Porter's gear list
Canon EOS 70D Canon EF 70-200mm f/2.8L IS II USM Canon EF 35mm f/2 IS USM Canon EF 24-70mm f/4L IS USM
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow